Latest Update Issues

Anyone else having problems with CEC and their sound bars after the latest update? Also now that there is 3D support anyone have any instructions on how to view 3D movies? Which glasses to get?

This is for version 1.64 by the way, and I figured out that I only have the problem when I have the new “boot” feature activated, so I have disabled it for now, apparently needs some tweaking :grin:

Hi, where’s that feature on the menu? Looks like I’m having some sort of handshake issue with HDMI now. My amp won’t output HD audio.

It looks like the you access the 3d menu by holding down the menu button on the remote based on this video:

I’ve updated to 1.64, but I can’t access this menu unfortunately. Anyone else have any insight how to get it working?

Anyone know how to set up the projector so that it powers on/off with Apple TV waking up and going to sleep. This works wonderfully with my Sony TV and Apple TV via HDMI.

1 Like

I have the issue where I can turn on the Projector with apple tv but it wont shut off using CEC.

1 Like

change the boot source settings to hdmi1 if the apple tv is on hdmi1

i think you will be able to do that if you get into any of the hdmi sources

I tried this, but it doesn’t power down the projector. I set boost source to HDMI 1. when I put Apple TV to sleep, the projector will simply stop projecting, but the laser LED light stays on, so does the fan.

1 Like

Try turning on the hdmi cec, this will turn on the apple tv when you turn on the projector.

CEC has always been enabled on the projector. Apple TV is able to turn on the projector. The problem is Apple can not turn off the projector. When Apple goes to sleep, the projector LED and fan remains on. Is there a way to turn off the projector thru CEC from Apple TV?

nope… i dont think so… the problem might be vava not having the infrared… i have the same issue with the fire cube… the cube can turn on the projector with the cec but cannot with the ir.

the new software fixed this. Its all good in the world now…

Which firmware version? Are you sure it’s actually turning off and not just turning the screen off? Try to press the home button on the remote when the screen goes black. Or just got real close to the unit and see if the fans are on or you feel heat

1 Like

The new update works for me. You have to enable CEC and CEC Power in the menu. its slightly hidden. just press the hamburger icon on the VAVA remote and a popover side menu will appear. Turn on all CEC options.

It still don’t want to turn projector off, just screen, I have the latest firmware, tried on firetv, roku, nvdia shield, always same behavior. TV works with all 3.

@milan.ristic you should reach out to vava. It is working great for me. Just had to turn on cec settings with the vava remote.

This does not work for me… Project still stays on when my Shield Turns off.

Are you saying CEC now can turn off your projector?

Mine, the screen goes black, but it does not turn off. It’s just going black.

Yea it works great for me but I use an Apple TV.