Bug Report - SPDIF Error Message in Chinese for English setup

This is a simple bug report: with the language set as English, if you set the Audio Output to be SPDIF, and then try to use the volume buttons, you get a pop-up message in Chinese. Using Google Translate, the message is “Volume is not adjustable in optical mode”.

This is on a Vava Chroma, running LV068_V1.5.3_20220118.123454

Hi, @vava22 Thank you for reporting this issue to us. We would like to verify if you’re using the VAVA Remote? This error usually pops up if the customer tries to use CEC but is using SPDIF. The CEC is only for HDMI.

If the issue persists kindly email hello@vava.com

@TeamVAVA, I think you may be misunderstanding my report. I’m not saying that the message is wrong, just that it is printed on screen in Chinese, but should be printed on screen in English, since I’ve set the language to be English.

1 Like

Google Photos

Hi, @Davemed and @vava22 Hope both of you are doing well.

Would you be so kind to try the following steps to see if it solves the issue?

Please try performing a factory reset by going to Settings> General> Factory Reset.
Once the projector is reset, please make sure that the projector has the latest firmware.
This can be done by going to Settings>General>Update version. Please update the projector if it is not up to date.

If the issue is still not fixed, kindly take a short video of it and send it to hello@vava.com. Thank you!

@TeamVAVA, this is a VAVA Chroma on the latest firmware and you can see the Chinese text showing (because I pressed the volume button on the remote while having my audio set to SPDIF) while everything else on the screen is in English. There is no point in doing a factory reset because that Chinese message is an asset in this latest firmware.

Hi, @vava22 Thank you for reporting this Bug issue with us. Don’t worry we will take note of this feedback and forward this over to our Engineering Team for future updates. We will get in touch with you as soon as we have the latest update.