VAVA Chroma Keystone adjustments do not have any effect

I just installed your 120" ALR and a Chroma. I need to make keystone adjustments, but when I get to the adjustment screen and select a corner and press the directional arrows, nothing happens. No movement of any selected point no matter how many times you push a directional key. Any suggestions? Thank you.

Hello, @ajc8888 Thank you for showing support with our VAVA Chroma. Would you be so kind to try the following steps to see if it solves the issue?

Please try performing a factory reset by going to Settings> General> Factory Reset.
Once the projector is reset, please make sure that the projector has the latest firmware.
This can be done by going to Settings>General>Update version. Please update the projector if it is not up to date.

If the issue is still not fixed, kindly take a video of it and send it to Thank you!

There’s a maximum endpoint for each keystone, so if you are in the top-left to start, it starts at the highest and most left position, so you can only lower it or move it to the right from there. From a reset keystone, any adjustment you make, will make your total image smaller. If you think the image is too narrow at the bottom, then match the top to the bottom by narrowing it at the top. It will be impossible for you to expand the bottom to make it wider.

1 Like

Hi, @ajc8888 This is an additional input for keystone adjustments. The most important measurement is the distance from the screen and the height from the bottom of the projector to the bottom of the screen. Desk height does not matter, it can be placed on the ground or on a table (but you may need to raise or lower the projector to reach the required height).

If you need further assistance, kindly email Thank you!

I have having issues with Keystone adjustments and per the specs. i have 2-5 inches of the bottom part of the screen not covered. Vava says the measurements are approx numbers

Hello @sganga We appreciate your feedback, Hope you’re doing well. Kindly view the link below. Thank you!
120" projection issue with Chroma - 4K Laser Projector - VAVA Community

1 Like

I’m having the same problem. Did factory reset and same issue trying to adjust picture through every method help menu says. No updates needed-says I have latest. Get to the keystone adjustment screen and hitting the arrows does nothing.

Hello @Cpietyfly, Thank you for notifying us about this issue. We will look into this. We suggest you to try a factory reset 3x and check if your firmware is up to date.

Tried restoring to factory settings 3x, then update. Did not work. Tried it again, tried unplugging and then plugging back in. Did not work. It keeps saying I have the latest firmware. Still does not make keystone adjustments. The arrow will indicate I am pushing the buttons for the commands on the screen but it does nothing.

Any solutions other than sending me a new unit?



Hi @Cpietyfly We regret to hear that you’re still experiencing the same issue after the suggested T.S. Kindly reach out to our email support at and please send a short video of the issue. Thank you for your time on this matter!