Vava Chroma: IPhone app remote not recognizing the system

Troubleshooting I did without success:

——I’m using an iphone 13 and reinstalled the app and still not recognizing the device.

——I factory default Chroma and still not recognizing it.

——Renamed the device name and didn’t help.

Software version: LV068 V1.3.1 20211022.211512

Please note that I don’t have a problem connecting the iPhone playing my music ( setting/Bluetooth Connection Mode/Cell Phone) via Bluetooth

Please help cause I love using the app as a remote.

Thank you!

Hi @Lmagy2k Thank you so much for notifying us about this issue. As of the moment, we need to check with the engineering team if iPhone13 is already part of the latest software update. Did you try using other phones? Just to check if this is only happening with the iPhone 13? Thank you for your support.

I also tried it with ipad and iPhone 12. The older Vava works in all of them

Hi, @Lmagy2k Could you retry it? Since you were able to resolve the CEC issue. Please try Uninstall & Reinstall the app first on your iPhone 13. Then try to test it again if it will recognize.

I uninstalled and reinstalled the Vava app twice now on my iPad and iPhone and didn’t resolve the issue

Hi @Lmagy2k Thank you for all the efforts. We will keep you posted once we have information from the engineering team. Thank you!

1 Like