Installing HS003B tried to pair got Base station No DID

just purchased a new VAVA CAM PRO and tried to pair the base station with my iPhone keep getting “Base station No DID” error

1 Like

Hello @mikehcc, Thank you for bringing this to our attention. We will look into this. We would like to verify where did you purchase the home cam? Is this second-hand?

Hello @TeamVAVA I just got a camera from Walmart and have the same issue.

Can’t pair the base with the phone app

brand new from

Hello, @mikehcc and @cdelareza Thank you for sharing this feedback. We have been receiving reports regarding the same issues and we are now confirming this with the Engineering Team if this is just a system issue.

Kindly try the T.S step below to see if this fixes the issue.

Home Cam Troubleshooting steps:

  • Turn off the base station and camera / unplug it from the power source. Wait for 10-15 seconds before turning it back on.
  • Turn on the base station first, then the camera. Make sure to establish solid white light on the “INTERNET” which means the internet is connected.
  • Unplug / Replug the ethernet cable from the base station.
  • Format the TF card.
  • Press and hold the “SYNC button and Reset Button” simultaneously until the LED indicator flashes red and white alternately to bring the base station into pairing mode.
  • Factory reset the home cam base and cameras, then pair it with the camera again.
  • Log out of the app and reopen it.
  • Uninstall and Reinstall the VAVA Home app.
  • Press the “SYNC” button at the bottom of the camera to turn it on. The Led indicator on the camera will stay solid on RED for 5 seconds.
  • Please note this would be the last T.S if the above steps are not successful: Reboot your ISP - Internet Provider to establish the connection from the router to the base station. Wait for 5 mins until all connections are already booted up.

Hello @TeamVAVA

I was able to pair to the base and pair the camera, the only thing I did was tried using a different phone that logged me out of my original phone, then left the base plugged to the internet overnight and when I retried today it worked. @mikehcc See if that works for you

1 Like

@cdelareza Thank you so much for keeping us posted. This is great news! This will surely help other customers who are experiencing the same issues.